cortav  shell.nix at trunk

File shell.nix artifact 0124789a13 on branch trunk


{pkgs ? import <nixpkgs> {}, ...}:

let debuggable = d: d.overrideAttrs(o: rec {
	dontStrip = true;
});

in pkgs.mkShell {
	buildInputs = with pkgs; [
		lua5_4
		curl
	];
	shellHook = ''
		exec fish
	'';
	NIX_ENFORCE_PURITY = false;
}