cortav  shell.nix at tip

File shell.nix from the latest check-in


{pkgs ? import <nixpkgs> {}, ...}:

let debuggable = d: d.overrideAttrs(o: rec {
	dontStrip = true;
});

in pkgs.mkShell {
	buildInputs = with pkgs; [
		lua5_4
		curl
	];
	shellHook = ''
		exec fish
	'';
	NIX_ENFORCE_PURITY = false;
}