cortav  shell.nix at [bb010e612e]

File shell.nix artifact 0124789a13 part of check-in bb010e612e


{pkgs ? import <nixpkgs> {}, ...}:

let debuggable = d: d.overrideAttrs(o: rec {
	dontStrip = true;
});

in pkgs.mkShell {
	buildInputs = with pkgs; [
		lua5_4
		curl
	];
	shellHook = ''
		exec fish
	'';
	NIX_ENFORCE_PURITY = false;
}